Page 3 of 3 FirstFirst 123
Results 31 to 45 of 45

Thread: What's new...

  1. #31
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    1,694
    Credits
    454
    Quote Originally Posted by Jean-Pierre Bazinet View Post
    Bumped it up a notch. Let me know if that's better.
    Thanks, much better. Now it's fine.

    Quote Originally Posted by jacques1400 View Post

    Works for me, I can cancel my Eye Doctor appointment now.
    Me too.

  2. #32
    Join Date
    Apr 2001
    Location
    Las Vegas, Nevada
    Posts
    1,787
    Credits
    486
    Slick frontpge changes JP!!!! Optomized for tablets now?
    Our greatest accomplishments cannot be behind us, because our destiny lies above us. - Matthew Mcconaughey - Interstellar

  3. #33
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    3,878
    Credits
    434
    Almost 100%.
    There are more than likely a few bugs here and there, but the site should look good on *almost* everything now.

  4. #34
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    1,694
    Credits
    454
    The new webdesign is nice, I like it.

    But why every text is in italics in the forum? And when I had logged in, each thread was marked as unread.

  5. #35
    Join Date
    Jun 2005
    Posts
    24,262
    Credits
    217

    Exclamation

    I like the new design too but I'm with Haazhel.

    The Italic and when I go into the OT board for example, every thread title is bold as in unread on the old design.

    When I told it to mark the entire board as read, the bold didn't go away.

    Maybe the redesign is still in progress?

  6. #36
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    3,878
    Credits
    434
    Yes. Some (especially the forum) quirks still need to be worked out.
    Give me a few days.

  7. #37
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    10,327
    Credits
    461

    Actually the Bold in the "Title" Field of the posts is OK, I've been test driving the new forum for a while now, you get used to it.
    The issue which I first brought up, was the inability to change the Font Type in the posts, whatever type you specify, it kept the default with Italics.

    ___

    I can't see through walls, but I can kick your ass.

  8. #38
    Join Date
    Dec 2005
    Location
    An Ant Farm
    Posts
    79
    Credits
    5

    Question Redesigned web site.

    Nice, but where is the search form?

    Thank you in advance.
    Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).

  9. #39
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    3,878
    Credits
    434
    Can you upload a screenshot?
    Seems to be working on most browsers... maybe an ad blocker is affecting it..?

  10. #40
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    3,878
    Credits
    434
    Italics is fixed.
    Let me know if there are any changes you'd like to see (other than the bold titles)

  11. #41
    Join Date
    Dec 2005
    Location
    An Ant Farm
    Posts
    79
    Credits
    5
    http://i.imgur.com/Fd5WIuo.jpg for my screen shot/capture. I am using Mozilla's SeaMonkey v2.15.1 web browser. I do use an ad blocker, but disabling it still doesn't show it. Maybe I missed it? Where is it supposed to be?

  12. #42
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    3,878
    Credits
    434
    Ah. That explains it. It has to do with screen width.
    If you are below a certain size, the site adapts. Depending on the size, you lose the right-hand side, and get the top bar for navigation. I haven't implemented a search for those screen yet.

    For comparison, here are the 3 different layouts.
    Click image for larger version. 

Name:	screencap.jpg 
Views:	15 
Size:	203.9 KB 
ID:	16269
    Click image for larger version. 

Name:	screencap2.jpg 
Views:	9 
Size:	155.8 KB 
ID:	16270
    Click image for larger version. 

Name:	screencap3.jpg 
Views:	10 
Size:	100.8 KB 
ID:	16271

  13. #43
    Join Date
    Dec 2005
    Location
    An Ant Farm
    Posts
    79
    Credits
    5
    Quote Originally Posted by Jean-Pierre Bazinet View Post
    Ah. That explains it. It has to do with screen width.
    If you are below a certain size, the site adapts. Depending on the size, you lose the right-hand side, and get the top bar for navigation. I haven't implemented a search for those screen yet.

    For comparison, here are the 3 different layouts.
    Click image for larger version. 

Name:	screencap.jpg 
Views:	15 
Size:	203.9 KB 
ID:	16269
    Click image for larger version. 

Name:	screencap2.jpg 
Views:	9 
Size:	155.8 KB 
ID:	16270
    Click image for larger version. 

Name:	screencap3.jpg 
Views:	10 
Size:	100.8 KB 
ID:	16271
    Ah, that is why. Yeah, I am still using a 19" LCD 5:4 monitor. I also don't like wide web browsers (dislike turning my head). I either go 800 pixels or 1024 pixels wide.

  14. #44
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    1,694
    Credits
    454
    News regarding the bold titles?

  15. #45
    Join Date
    Apr 2001
    Location
    Las Vegas, Nevada
    Posts
    1,787
    Credits
    486
    Noticed something that is causing a slight inconveinence - the rolling "news" slides on the homepage. There is no ability to go backwards, so if you see a slide you like, you have to wait for it to cycle through before you can click on it. Anyway to add a back arrow, or add a way to click on slots on the cycle (like Hulu in the United States)?

Page 3 of 3 FirstFirst 123

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •