Thanks Thanks:  0
Results 1 to 4 of 4

Thread: Picture Loading

  1. #1
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    783
    Credits
    1,104

    Picture Loading

    Can anyone tell me why my browser only loads half of the pictures on a web page (if I can even get that much to load)? I'm using IE 6.0, and I've checked my settings to make sure that it has a checkmark by display pictures. This didn't happen till after my comp. crashed a week ago, which is in the "Computer Problem" thread on the technical questions section of the forum.

    Any info would be great.
    Clark Kent is who I am. Superman is what I can do.

  2. #2
    Join Date
    Feb 2001
    Location
    nsw.bigpond.net.au
    Posts
    2,978
    Credits
    1,075
    This happens with just this site specifically or all other sites too?
    This happened to me years ago but can't remember how I fixed the problem. I think I used the Windows CD to repair/fix IE and all was fine. Try that and if not, do a format and re-install.

    Do the pictures load when u force em too?
    /!\ Certified Bandwidth Abuser || ([)(]) Dolby Digital me bitch! || Alicia Keys || Game Trailers || FaceBook user ||
    || All-time Favourite TV Shows: Battlestar Galactica (2003+), Dead Like Me, FireFly, Invader ZIM, Space: Above & Beyond, Veronica Mars ||

    [ -- Music Festival Whore! -- ]

  3. #3
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    783
    Credits
    1,104
    See, I know how sometimes when a picture doesn't show up, you can choose "Show Picture" after you right click, but I can't even do that. It happens on every site I go to, it seems, especially sites that are nothing but pictures (i.e., Myspace.com, or any site that has pictures of people that they posted themselves). I also can't see the Small, Medium, or Large options on the apple.com trailers pages, so I can't download the trailers.

    Also, when I try to reinstall IE, it says that I have a newer version and can't finish setup. But I can't find the newer version to install. Just a bunch of service packs.
    Last edited by Kal-el; 10-16-2005 at 06:19 PM.

  4. #4
    Join Date
    Feb 2001
    Location
    nsw.bigpond.net.au
    Posts
    2,978
    Credits
    1,075
    a format will fix anything but try finding the problem and solution at www.microsoft.com . Helped me alot in the past.

Similar Threads

  1. Replies: 1
    Last Post: 11-05-2004, 07:35 PM
  2. Star Trek: The Motion Picture - Director's Edition (640x272)
    By bendermac in forum Forum Exclusives
    Replies: 8
    Last Post: 03-14-2004, 05:36 PM
  3. “Terminator 4" is a go picture!
    By Kn'thrak in forum Movie News
    Replies: 13
    Last Post: 11-29-2003, 04:40 PM
  4. Golden Globe Nominations
    By Jean-Pierre Bazinet in forum Movie News
    Replies: 14
    Last Post: 12-20-2002, 07:07 PM
  5. still 20k/50x50/ avatar/ picture per post is 8 max
    By trailergod in forum Site News / Suggestions
    Replies: 10
    Last Post: 11-29-2002, 10:52 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •