Thanks Thanks:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2001
    Location
    Las Vegas, Nevada
    Posts
    1,439
    Credits
    1,150

    Question Page formatting issue

    I am getting a weird issue with the page formatting on my computer. Please see the attached image (arrow points to the issue). Basically a portion of the top of the page is overlapping the site navigation buttons. I can still click on the exposed portion and get where I need to, but newer users that might have this same issue would not know where to go.

    Thanks!Click image for larger version. 

Name:	ML formatting issue.png 
Views:	31 
Size:	192.2 KB 
ID:	15774
    Our greatest accomplishments cannot be behind us, because our destiny lies above us. - Matthew Mcconaughey - Interstellar

  2. #2
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    14,654
    Credits
    1,531
    Quote Originally Posted by Granite View Post
    I am getting a weird issue with the page formatting on my computer. Please see the attached image (arrow points to the issue). Basically a portion of the top of the page is overlapping the site navigation buttons. I can still click on the exposed portion and get where I need to, but newer users that might have this same issue would not know where to go.

    Thanks!Click image for larger version. 

Name:	ML formatting issue.png 
Views:	31 
Size:	192.2 KB 
ID:	15774

    I noticed that the Font Size of the navigation menu had been increased not too long ago, try clearing your cache and cookies, and see if it's still happening.
    If yes, then post the browser you are using so JPB can look at it.

    I use Firefox and it's OK, but that's not really an indicator since I have all types of add-ons running for various things in respect to ads.

    @JPB, just a personal note, I find the Navigation Menu a little overwhelming if indeed you made changes.



    I can't see through walls, but I can kick your ass.

  3. #3
    Join Date
    Apr 2001
    Location
    Las Vegas, Nevada
    Posts
    1,439
    Credits
    1,150
    Thanks! That helped! buttons now fine. FYI, I was using IE 9 in windows 7

  4. #4
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    2,912
    Credits
    1,060
    Can anyone with a Mac confirm that this problem is fixed?
    Works on Windows, but someone with a mac told me the homepage is screwed.

Similar Threads

  1. Home page featured images issue
    By Granite in forum Technical Problems
    Replies: 5
    Last Post: 08-27-2012, 08:50 PM
  2. The September Issue (Documentary)
    By jacques1400 in forum Trailer News
    Replies: 3
    Last Post: 08-20-2009, 02:32 PM
  3. image formatting
    By redbear in forum Site News / Suggestions
    Replies: 3
    Last Post: 06-13-2008, 11:32 PM
  4. Top Rated trailers issue
    By Granite in forum Technical Problems
    Replies: 1
    Last Post: 11-17-2004, 05:03 AM
  5. Postin issue - Hyperlinking causes page refresh
    By Granite in forum Technical Problems
    Replies: 3
    Last Post: 09-22-2004, 11:17 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •