Thanks Thanks:  0
Results 1 to 6 of 6

Thread: Refresh Problem

  1. #1
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    14,623
    Credits
    1,526

    Question Refresh Problem


    Anyone having a problem requiring constant page refreshes/reloads in order to connect to the forum?
    I've had one complaint from a SeaMonkey user, but nothing else, I'm using Firefox and everything appears fine.



    I can't see through walls, but I can kick your ass.

  2. #2
    Join Date
    May 2012
    Posts
    246
    Credits
    134
    I haven't.
    Google Chrome, updated. Better Pop-Up Blocker (whitelisted), Adblocker (blacklisted).

    Just every so often it will take awhile for a page to load. About once a month this happens.
    I just upgraded my internet to Broadband 100Mbps the past few days.

  3. #3
    j7wild Guest
    Is anyone getting a Database Error with the forum?

    I can go into Movie-List but not the forum.

    It started doing it last Friday and I was able to see the forum maybe twice all day.

    The rest of the time it just tells me Database error.

    I PM J-P about it in Facebook early Saturday evening.

    Sunday it worked for about 1 hr in the early afternoon and then it's back to the same error.

    Now it's the first time since Sunday that I've been able to see the forum.

  4. #4
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    14,623
    Credits
    1,526

    This has nothing to do with the refresh problem, but to answer your question the Server was down since Thursday Evening or Friday Morning. JPB was on vacation, so nothing could be done. Was back up Monday around 20:00 hours or so (When JPB got back from Vacation I guess).
    Don't ask what the problem was, I don't know.


  5. #5
    j7wild Guest
    Hehe!

    I'd even called AT&T and yelled at them about their crappy UVerse DSL service.

  6. #6
    Join Date
    Jun 2002
    Location
    Ottawa, ON - Canada
    Posts
    2,913
    Credits
    1,060
    We had a hard-drive problem which caused a database problem.

    All seems to be right with the world now.

Similar Threads

  1. Problem with an ad
    By Nance in forum Technical Problems
    Replies: 2
    Last Post: 09-14-2006, 10:37 AM
  2. Please help With Problem!
    By latinbrando68 in forum Technical Problems
    Replies: 4
    Last Post: 05-14-2006, 01:10 PM
  3. Postin issue - Hyperlinking causes page refresh
    By Granite in forum Technical Problems
    Replies: 3
    Last Post: 09-22-2004, 11:17 PM
  4. PS2 Dvd Problem
    By Vic Mackey in forum General Chatter - Non-Movie Related
    Replies: 6
    Last Post: 10-24-2003, 02:34 AM
  5. QT 6 problem
    By Equinox in forum Technical Problems
    Replies: 1
    Last Post: 06-13-2002, 02:59 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •